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Foreword
Thank you for purchasing the AddObserver Runtime.  This user’s manual contains 
useful information about the functions and operating procedures of this software.  The 
AddObserver Runtime includes the software, AddObserver Panel.  To ensure proper use 
of the instrument, please read this manual thoroughly before beginning operation.  After 
reading the manual, keep it in a convenient location for quick reference in the event a 
question arises.  

Notes
•	 The contents of this manual are subject to change without prior notice as a result of 

improvements in the software’s performance and functions.
•	 Every effort has been made in the preparation of this manual to ensure the accuracy 

of its contents.  However, should you have any questions or find any errors, please 
contact your nearest YOKOGAWA.

•	 Copying or reproduction of all or any part of the contents of this manual without the 
permission of Yokogawa Electric Corporation is strictly prohibited.

•	 This software may not be used concurrently on multiple PCs.  Use by more than one 
user is also prohibited.  

•	 This software may not be forwarded to any third party.  
•	 Yokogawa Electric Corporation does not warrant this product after it has been opened, 

unless there are physical defects in the original setup disk or this document.  
•	 YOKOGAWA will not accept responsibility for any damage caused directly or indirectly 

as a result of using this software.  
•	 The license number will not be reissued.  Please keep the licence number in a safe 

place.  

Trademarks
•	 DAQWORX, DAQLOGGER, and DAQEXPLORER are registered trademarks or 

trademarks of Yokogawa Electric Corporation.
•	 Microsoft and Windows are registered trademarks or trademarks of Microsoft 

Corporation in the United States and/or other countries.
•	 Adobe and Acrobat are registered trademarks or trademarks of Adobe Systems 

Incorporated.
•	 Company and product names that appear in this manual are registered trademarks or 

trademarks of their respective holders.
•	 The company and product names used in this manual are not accompanied by the 

registered trademark or trademark symbols (® and ™). 

Revisions
•	 1st Edition		 July 2003
•	 2nd Edition		 August 2005
•	 3rd Edition		 March 2006
•	 4th Edition		 June 2007
•	 5th Edition		 January 2009

 

5th Edition : January 2009 (YK)
All Rights Reserved, Copyright © 2003 Yokogawa Electric Corporation
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Terms and Conditions of the Software License

NOTICE - PLEASE READ CAREFULLY BEFORE USE
Thank you very much for purchasing this medium containing a software program and related documentation provided by Yokogawa Electric Corporation (hereinafter called 
“Yokogawa”), and the program contained, embedded, inserted or used in the medium (hereinafter called the “Yokogawa Software Program”).
By installing the Yokogawa Software Program, you acknowledge that you understand and fully agree to the “Terms and Conditions of the Software License” (hereinafter called 
“Terms and Conditions”) which is written in the documentation and separately attached. Accordingly, the Terms and Conditions bind you.
The Yokogawa Software Program and its related documentation including ownership of copyright shall remain the exclusive property of Yokogawa or those third parties who 
grants Yokogawa the rights.
Yokogawa hereby grants you permission to use the Yokogawa Software Program on the conditions that you agree to the Terms and Conditions before you install it in or onto 
a computer.

IF YOU DO NOT AGREE TO THE TERMS AND CONDITIONS, YOU CANNOT INSTALL THIS MEDIUM, AND MUST PROMPTLY RETURN IT TO YOKOGAWA OR ITS 
DESIGNATED PARTY.

Terms and Conditions of the Software License
Yokogawa Electric Corporation, a Japanese corporation (hereinafter called “Yokogawa”), grants permission to use this Yokogawa Software Program (hereinafter called the 
“Licensed Software”) to you on the conditions that you agrees to the terms and conditions stipulated in Article 1 hereof.
You, as the Licensee (hereinafter called “Licensee”), shall agree to the following terms and conditions on the software license (hereinafter called the “Agreement”) when the 
Licensed Software is installed by the Licensee.
Please note that Yokogawa grants the Licensee permission to use the Licensed Software under the terms and conditions herein and in no event shall Yokogawa intend to 
sell or transfer the Licensed Software to the Licensee.

Article 1 (Licensed Software under these Terms and Conditions)
1.1	 The terms and conditions stipulated herein shall bind any Licensee who purchases the Licensed Software on the condition that the Licensee consents to agree to the 

terms and conditions stipulated herein.
1.2	 The “Licensed Software” and required number of license herein shall be specified in the following paragraphs (1) and (2) respectively. The Licensed Software means 

and includes all applicable programs and documentation, without limitation, all proprietary technology, algorithms, a factor, invariant, process and/or other know-how 
contained therein. These terms and conditions shall also govern any additional software to the Licensed Software inclusive of its version-up or revision-up if Yokogawa 
provides them to the Licensee.
(1)	 Licensed Software Name: Data Acquisition Software Suite DAQWORX
(2)	 Number of License: Same number as those media for the Licensed Software shall be acquired for installation.

Article 2 (Grant of License)
2.1	 Yokogawa grants the Licensee, for the purpose of single use, non-exclusive and non-transferable license of the Licensed Software with the license fee separately agreed 

upon by both parties.
2.2	 The Licensee is, unless otherwise agreed upon in writing by Yokogawa, not entitled to change, sell, distribute, transfer, or sublicense the Licensed Software.
2.3	 The Licensed Software shall not be copied in part or in whole except for keeping one (1) copy for back-up purpose. The Licensee shall secure or supervise the copy of 

the Licensed Software by the Licensee itself with great, strict, and due care.
2.4	 The Licensed Software remains the exclusive property of Yokogawa and, if any, those of third parties from whom Yokogawa is sublicensed (hereinafter such third party’s 

software is called “Third Party Software”, which may include any software program made or coded by affiliates of Yokogawa). In no event shall the Licensee dump, 
reverse assemble, reverse compile, or reverse engineer the Licensed Software so that the Licensee may translate the Licensed Software into other programs or change 
it into a man-readable form from the source code of the Licensed Software. Unless otherwise separately agreed upon by Yokogawa, Yokogawa shall not provide the 
Licensee the source code for the Licensed Software.

2.5	 The Licensed Software and its related documentation inclusive of its ownership of copyright shall be the proprietary property of Yokogawa or a third party who grants 
Yokogawa the rights. In no event shall the Licensee transfer, lease, sublicense, or assign any rights relating to the Licensed Software.

2.6	 Yokogawa may use or add copy protection in or onto the Licensed Software. In no event shall, regardless of the purpose, the Licensee remove or attempt to remove 
such copy protection.

2.7	 The Licensed Software may include the Third Party Software. In the case that Yokogawa is granted permission to sublicense to third parties by any licensors (sub-
licensor) of the Third Party Software under different terms and conditions than those stipulated in this  Agreement, the Licensee shall observe such terms and conditions 
of which Yokogawa notifies the Licensee in writing separately.

2.8	 In no event shall the Licensee modify, remove or delete a copyright notice of Yokogawa and its licenser contained in the Licensed Software, including any copy 
thereof.

Article 3 (Restriction of Specific Use)
3.1	 The Licensed Software shall not be intended specifically to be designed, developed, constructed, manufactured, distributed or maintained for the purpose of the following 

events:
a)	 Operation of any aviation, vessel, or support of those operations from the ground;
b)	 Operation of nuclear products, its facilities and/or radiation apparatus;,
c) 	 Operation of nuclear weapons, chemical weapons and/or biological weapons, or railroad; or
d)	 Operation of medical instrumentation directly utilized for humankind or the human body.

3.2	 Even if the Licensee uses the Licensed Software for the purposes in the preceding Paragraph 3.1, Yokogawa has no liability to or responsibility for any claims or 
damages arising out of the use or operations of the Licensed Software, and the Licensee agrees, on its own responsibility, to solve and settle the claims and damages 
and to defend, indemnify or hold Yokogawa totally harmless, from or against any liabilities, losses, damages and expenses (including fees for recalling the Products and 
reasonable attorney’s fees and court costs), or claims arising out of and related to the above-said claims and damages.

Article 4 (Warranty)
4.1	 The Licensee shall agree that the Licensed Software shall be provided to the Licensee on an “as is” basis when delivered. If defect(s), such as damage to the medium of 

the Licensed Software, attributable to Yokogawa is found, Yokogawa agrees to replace, free of charge, any Licensed Software on condition that the defective Licensed 
Software shall be returned to Yokogawa’s specified authorized service facility within  12 month from the delivery of Yokogawa after opening the Package at the Licensee’s 
expense. As the Licensed Software is provided to the Licensee on an “as is” basis when delivered, in no event shall Yokogawa warrant that any information on or in the 
Licensed Software, including without limitation, data on computer programs and program listings, be completely accurate, correct, reliable, or the most updated.

4.2	 Notwithstanding the preceding Paragraph 4.1, when Third Party Software is included in the Licensed Software, the warranty period and related conditions that apply 
shall be those established by the provider of the third party software.
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4.3	 When Yokogawa decides in its own judgement that it is necessary, Yokogawa may from time to time provide the Licensee with Release Upgrades specified by Yokogawa 
(hereinafter called “Release Upgrades”).

4.4	 Notwithstanding the preceding Paragraph 4.3, in no event shall Yokogawa provide Updates where the Licensee or any third party conducted renovation or improvement 
of the Licensed Software.

4.5	 Correction of nonconformity in the manner and for the period of time provided above shall be the Licensee’s sole and exclusive remedy for any failure of Yokogawa to 
comply with its obligations and shall constitute fulfillment of all liabilities of Yokogawa and any third party licensing the Third Party Software to Yokogawa (including any 
liability for direct, indirect, special, incidental or consequential damages) whether in warranty, contract, tort (including negligence but excluding willful conduct or gross 
negligence by Yokogawa) or otherwise with respect to or arising out of the use of the Licensed Software.

4.6	 THE FOREGOING WARRANTIES ARE EXCLUSIVE AND IN LIEU OF ALL OTHER WARRANTIES OF QUALITY AND PERFORMANCE, WRITTEN, ORAL, OR 
IMPLIED, AND ALL OTHER WARRANTIES INCLUDING ANY IMPLIED WARRANTIES OF MERCHANTABILITY OR FITNESS FOR A PARTICULAR PURPOSE ARE 
HEREBY DISCLAIMED BY YOKOGAWA AND ALL THIRD PARTIES LICENSING THIRD PARTY SOFTWARE TO YOKOGAWA.

Article 5 (Infringement)
5.1	 If and when any third party should demand injunction, initiate a law suit, or demand compensation for damages against the Licensee under patent right (including utility 

model right, design patent, and trade mark), copyright, and any other rights relating to any of the Licensed Software, the Licensee shall promptly notify Yokogawa in 
writing to that effect.

5.2	 In the case of the preceding Paragraph 5.1, the Licensee shall assign to Yokogawa all of the rights to defend the Licensee and to negotiate with the claiming party. 
Furthermore, the Licensee shall provide Yokogawa with necessary information or any other assistance for Yokogawa’s defense and negotiation. If and when such a 
claim should be attributable to Yokogawa, subject to the written notice to Yokogawa stated in the preceding Paragraph 5.1, Yokogawa shall defend the Licensee and 
negotiate with the claiming party at Yokogawa’s cost and expense and be responsible for the final settlement or judgment granted to the claiming party in the preceding 
Paragraph 5.1.

5.3	 When any assertion or allegation of the infringement of the third party’s rights defined in Paragraph 5.1 is made, or when at Yokogawa’s judgment there is possibility of 
such assertion or allegation, Yokogawa will, at its own discretion, take any of the following countermeasures at Yokogawa’s cost and expense.
a)	 To acquire the necessary right from a third party which has lawful ownership of the right so that the Licensee will be able to continue to use the Licensed 

Software;
b)	 To replace the Licensed Software with an alternative one which avoids the infringement; or
c)	 To remodel the Licensed Software so that the Licensed Software can avoid the infringement of such third party’s right.

5.4	 If and when Yokogawa fails to take either of the countermeasures as set forth in the preceding subparagraphs of Paragraph 5.3, Yokogawa shall indemnify the Licensee 
only by paying back the price amount of the Licensed Software which Yokogawa has received from the Licensee. 

	 THE FOREGOING PARAGRAPHS STATE THE ENTIRE LIABILITY OF YOKOGAWA AND ANY THIRD PARTY LICENSING THIRD PARTY SOFTWARE TO YOKOGAWA 
WITH RESPECT TO INFRINGEMENT OF THE INTELLECTUAL PROPERTY RIGHTS INCLUDING BUT NOT LIMITED TO, PATENT AND COPYRIGHT.

Article 6 (Liabilities)
6.1	 If and when the Licensee should incur any damage relating to or arising out of the Licensed Software or service that Yokogawa has provided to the Licensee under 

the conditions herein due to a reason attributable to Yokogawa, Yokogawa shall take actions in accordance with this Agreement. However, in no event shall Yokogawa 
be liable or responsible for any special, incidental, consequential and/or indirect damage, whether in contract, warranty, tort, negligence, strict liability, or otherwise, 
including, without limitation, loss of operational profit or revenue, loss of use of the Licensed Software, or any associated products or equipment, cost of capital, loss 
or cost of interruption of the Licensee’s business, substitute equipment, facilities or services, downtime costs, delays, and loss of business information, or claims of 
customers of Licensee or other third parties for such or other damages. Even if Yokogawa is liable or responsible for the damages attributable to Yokogawa and to the 
extent of this Article 6, Yokogawa’s liability for the Licensee’s damage shall not exceed the price amount of the Licensed Software or service fee which Yokogawa has 
received. The Licensee agrees that Yokogawa shall be released or discharged from part or all of the liability under this Agreement if the Licensee modifies, remodels, 
combines with other software or products, or causes any deviation from the basic specifications or functional specifications, without Yokogawa’s prior written consent.

6.2	 All causes of action against Yokogawa arising out of or relating to this Agreement or the performance or breach hereof shall expire unless Yokogawa is notified of the 
claim within one (1) year of its occurrence.

6.3	 In no event, regardless of cause, shall Yokogawa assume responsibility for or be liable for penalties or penalty clauses in any contracts between the Licensee and its 
customers.

Article 7 (Limit of Export)
Unless otherwise agreed by Yokogawa, the Licensee shall not directly or indirectly export or transfer the Licensed Software to any countries other than those where Yokogawa 
permits export in advance.

Article 8 (Term)
This Agreement shall become effective on the date when the Licensee receives the Licensed Software and continues in effect unless or until terminated as provided herein, 
or the Licensee ceases using the Licensed Software by itself or with Yokogawa’s thirty (30) days prior written notice to the Licensee. When aforesaid termination or cease is 
occurred, the Licensee shall immediately destroy and/or eliminate the Licensed Software and related documents without retaining any copies or extracts thereof. However, 
upon specifically instructed by Yokogawa, they shall be returned to Yokogawa or its designated third party.

Article 9 (Injunction for Use)
During the term of this Agreement, Yokogawa may, at its own discretion, demand injunction against the Licensee in case that Yokogawa deems that the Licensed Software is 
used improperly or under severer environments other than those where Yokogawa has first approved, or any other condition which Yokogawa may not permit.

Article 10 (Termination)
Yokogawa, at its sole discretion, may terminate this Agreement without any notice or reminder to the Licensee if the Licensee violates or fails to perform this Agreement. 
However, Articles 5, 6, and 11 shall survive even after the termination.

Article 11 (Jurisdiction)
Any dispute, controversies, or differences between the parties hereto as to interpretation or execution of this Agreement shall be resolved amicably through negotiation 
between the parties upon the basis of mutual trust. Should the parties fail to agree within ninety (90) days after notice from one of the parties to the other, both parties hereby 
irrevocably submit to the exclusive jurisdiction of the Tokyo District Court (main office) in Japan for settlement of the dispute to the fullest extent allowed by applicable law.

Article 12 (Governing Law)
This Agreement shall be governed by and construed in accordance with the laws of Japan. The Licensee expressly agrees to waive absolutely and irrevocably and to the 
fullest extent permissible under applicable law any rights against the laws of Japan which may have pursuant to the Licensee’s local law.

Article 13 (Severability)
In the event that any provision hereof is declared or found to be illegal by any court or tribunal of competent jurisdiction, such provision shall be null and void with respect to 
the jurisdiction of that court or tribunal and all the remaining provisions hereof shall remain in full force and effect.

Terms and Conditions of the Software License
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Overview of This Manual

Structure of This Manual
This manual consists of three chapters and an index as shown below.  

Chapter Title Description
1 Before Using the Software Gives an overview of the AddObserver Runtime.  

Also provides a list of PC system requirements 
and instructions for installing the software.  

2 Monitoring with AddObserver 
Panel 

Explains how to use a panel to monitor 
measured data, how to configure label displays, 
and how to display trend graphs.  

3 Responding to Error Messages Lists each error message and their corrective 
actions, and explains how to check the version 
of the AddObserver Panel.  

Index An alphabetical index.  
	

Scope of This Manual
This manual explains the basic operations of the software when operated on Windows 
2000, Windows XP, and Windows Vista.  For specific information on your operating 
system please refer to the user's guide that came with it.  

Conventions Used in This Manual
•	 Units
	 K:		 Denotes 1024.  Example: 100 KB
	 M: 	 Denotes 1024 K.  Example: 10 MB
	 G: 	 Denotes 1024 M.  Example: 2 GB

•	 Bolded Items
	 Items set in boldface mainly refer to on-screen interface elements such as menus, 

commands, dialog boxes, and buttons, or keys on the keyboard.  

•	 Headings Used for Descriptions of Operations
	 The following headings are used to distinguish procedural instructions from other 

information given in chapters 1 through 3.  

			 

Procedure This subsection contains the operating procedure used to carry out
the function described in the current section. All procedures are
written with inexperienced users in mind; experienced users may
not need to carry out all the steps.

			   Note Calls attention to information that is important for proper operation 
of the instrument.
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1.1	 Overview of the AddObserver Runtime

AddObserver Runtime
AddObserver Runtime Package is a monitoring application that connects with 
monitor servers from YOKOGAWA’S DAQ32 Plus, DAQEXPLORER, DAQLOGGER, 
MXLOGGER , GateCONTROL and GateEye, and displays the acquired measurement 
data on user-created monitor screens.  The monitoring screen (panel) can be custom-
ordered through one of our representatives.  

AddObserver Panel

Screen setting and 
configuration files 
uploaded

DAQEXPLORER

Acquired data displayed on 
the monitor screen (panel)

AddObserver Builder1

Monitor screen 
(panel) is created

VIEW  RECORDER  VR200

RS-232/RS-422A
converter

R, VR, DX, MV, CX, DARWIN

RS-232
RS-232

RS-422A Ethernet

Ethernet

Ethernet

Hub

Data acquisition

Data
acquisition

Data
acquisition

Data
acquisitionData

acquisition

Data
acquisition

RS-232/RS-422A or 
RS-232/RS-485
converter

DARWINMXNetwork camera, 
DX, MV, CX

RS-232

RS-422A
or RS-485

Ethernet

Data acquisition
Data
acquisition

GP-IBRS-232Data
acquisition

Data
acquisition

Ethernet

MV, DX, CX

Ethernet

Data acquisition

DAQLOGGER DAQ32 Plus

1   The AddObserver Runtime Package does not include the software, AddObserver Builder.  
Please inquire with one of our representatives for more information on AddObserver Builder, 
the development tool for creating monitor screens.

GateEyeGateCONTROL MXLOGGER

Controllers

The software’s main functions are as follows:  
•	 Reads in the setting files (with extension .gob) and configuration files (with extension 

.cob) for the monitor screen (panel) created by our representative, and allows you 
to monitor measurement data acquired on the DAQ32 Plus, DAQEXPLORER, 
DAQLOGGER, MXLOGGER, or GateCONTROL and Screen data on the GateEye.  

•	 Allows you to switch to labels to display channel numbers, tag numbers, and tag 
comments.  

•	 Displays data from multiple monitor servers (DAQ32 Plus, DAQEXPLORER, or 
DAQLOGGER) , GateCONTROL and GateEye on a single panel.  

•	 Able to connect with up to 16 servers simultaneously.  
•	 Displays up to 16 screens.  

Chapter 1	 Before Using the Software
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An Example of a Panel and Its Objects
•	 Example Panel

			 

•	 Panel Objects
	 A panel is made up of objects that display such information as measured data, 

waveforms, and alarms.  

•	 Value Rectangle
	 Displays the value of a specified channel in a rectangle whose top and bottom sides 

correspond to the maximum and minimum values for that channel.  	

			 

•	 Indicator
	 Displays the specified alarm.  Blinks red during an alarm, and lights green when no 

alarm is occurring.  Remains black if no alarms are specified.  

			 

•	 Digital
	 Displays the value of the specified channel in digital format.  

			 

•	 Bar Meter
	 Displays the value of the specified channel in bar format.  

			 

1.1  Overview of the AddObserver Runtime Package
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•	 Analog Meter
	 Displays the value of the specified channel on an analog dial.  

			 

•	 Thermometer
	 Displays the value of the specified channel on a thermometer.  

			 

•	 Meter Set
	 Meter sets consist of a tag, four indicators, and a meter object.  Tags display the tag 

name of the specified channel.  Indicators display alarms 1 through 4 on the specified 
channel in order from left to right.  Meter objects display the value of the specified 
channel in digital, analog, bar, or thermometer formats.  

	 •	 Digital Meter Set
	 A meter set with a digital meter.  

				  

	 •	 Bar Meter Set
	 A meter set with a bar meter.  

				  

	 •	 Analog Meter Set
	 A meter set with an analog dial.  

				  

	 •	 Thermometer Set
	 A meter set with a thermometer.  

				  

1.1  Overview of the AddObserver Runtime Package
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•	 Trend Graph
	 Displays waveforms for the specified channels.  

			 

•	 Picture
	 A user-specified bitmapped image.  

			 

•	 Button
	 Performs one of the following functions that is assigned to the button.

	 •	 Acknowledge the alarm occurrence and stop the alarm sound.
	 •	 Show the monitor window that is assigned to the button.
	 •	 Hide the monitor window that is assigned to the button.

•	 Monitor
	 Arranges the GateEye images. 

			   	

•	 Numeric Out
	 Sends numerical values to the I/O Channel host.  
	 Displays the values from the channels corresponding to output channels. 

			 

1.1  Overview of the AddObserver Runtime Package
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•	 Selectable Out
	 Selects strings to which numerical values are registered and sends them to the I/O 

Channel host.  
	 Converts values from channels corresponding to output channels to character strings 

registered on the builder and displays them. 

			 

•	 Temperature Controller Parts
	 Displays the screens of the temperature controller parts to which controllers were 

assigned.  

			 

			 

			 

•	 Extended Trend Graph
	 The extended trend graph displays up to 1600 of the same FIFO channels. 

			 

•	 Extended Indicator
	 Blinks in the color specified for alarms in AddObserver when an alarm occurs on one 

of the several assigned channels (alarms). If an alarm occurred in the past, the outline 
of the extended indicator blinks in red. If you click the indicator, just the outline returns 
to normal.

			   Normal Alarm occurring Alarm occurred 
in the past

Alarm acknowledged 

1.1  Overview of the AddObserver Runtime Package
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•	 X-Y Graph
	 The X-Y graph displays waveforms from up to 32 channels each on the X and Y axes.
	 Only the number of data specified on AddObserver Builder are displayed as 

waveforms. The operation of the graph is the same as that of the trend and extended 
trend graph.

			 

•	 Alarm Summary
	 Up to 100 past alarms ca be displayed in specified channel rang.

			 

1.1  Overview of the AddObserver Runtime Package
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1.2	 System Requirements and Supported Monitor 
Servers

PC System Requirements
•	 Operating System (OS)
	 Run DAQWORX under any of the following operating systems. 

•	 Windows 2000 Professional SP4
•	 Windows XP Home Edition SP2, SP3
•	 Windows XP Professional SP2, SP3 (excluding Windows XP Professional x64 

Edition)
•	 Windows Vista Home Premium, SP1 (excluding the 64-bit edition)
•	 Windows Vista Business, SP1 (excluding the 64-bit edition)

	 The language displayed by the software under different language versions of the OS 
are as follows. 
OS Language Software Language
Japanese Japanese
Other English

•	 PC
	 A PC that runs one of the OS above, and that meets the following CPU and memory 

requirements. 
	 When Using Windows 2000 or Windows XP
	 Pentium 4, 1.6 GHz or faster
	 512 MB or more of memory
	 When Using Windows Vista
	 Pentium 4, 3 GHz or faster
	 2 GB or more of memory

•	 Hard Disk
	 Free disk space: 200 MB or more

•	 CD-ROM Drive (for Use during Installation)  

•	 Mouse
	 A mouse supported by the OS.  

•	 Monitor
	 When Using Windows 2000 or Windows XP
	 A monitor supported by the OS of 1024 × 768 dot or higher and 65,536 colors or more. 
	 When Using Windows Vista
	 A video card recommended for use with Vista and a monitor supported by the OS of 

1024 × 768 dot or higher and 65,536 colors or more. 

•	 Communications Interface
	 An Ethernet port supported by your operating system.  Also, TCP/IP must be installed.  

Note
•	 Do not use the time zone settings in the Windows Autoexec.bat file.  If you see lines such as 

TZ-GTM0 in your Autoexec.bat file, deactivate them by inserting a REM command in front.  
•	 This software will not support data acquired after the year 2038.  
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Supported Monitor Servers
AddObserver Panel can connect to the following five monitor servers.  
•	 DAQ32 Plus
•	 DAQEXPLORER (R2.03 or later)
•	 DAQLOGGER
•	 MXLOGGER
•	 GateCONTROL
•	 GateEye

Note
•	 The AddObserver can connect with up to 16 monitor servers simultaneously.  
•	 To maximize connection speeds, we recommend that you reduce the traffic on the network 

when using the DAQ32 Plus and DAQLOGGER, and make sure that you are running the 
latest version of the software.  

1.2  System Requirements and Supported Monitor Servers
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1.3	 Connecting to the Monitor Server

To use the functions of this software, it is necessary to connect to either the DAQ32 Plus, 
DAQEXPLORER, DAQLOGGER, or MXLOGGER monitor server and GateEye.  Connect 
to the server you will be using, then proceed to chapter 2, “Using the AddObserver 
Panel.”  

Procedure
For DAQ32 Plus

1.	 Start DAQ32 Plus.  For details, see section 2.1, “Launcher Software” in the 
DAQ32 Plus User’s Manual (IM DP320-61E).  

2.	 Start the logger software.  For details, see section 5.1, “Operating Logger 
Software” in the DAQ32 Plus User’s Manual (IM DP320-61E).  

3.	 Start the monitor server.  For details, see section 5.16, “Using the Monitor Server” 
in the DAQ32 Plus User’s Manual (IM DP320-61E).  

For DAQEXPLORER
	 Start DAQEXPLORER R2.03 or later (DAQ Desktop).  For details, see section 2.1, 

“Starting and Exiting the DAQ Desktop” in the DAQEXPLORER User’s Manual (IM 
04L02A01-62E).  

For DAQLOGGER
1.	 Start the DAQLOGGER.  For details, see section 2.3, “Starting DAQLOGGER” in 

the DAQLOGGER User’s Manual (IM 04D05C01-62E).  

2.	 Start the monitor server.  For details, see section 2.12, “Setting Up the Monitor 
Server” in the DAQLOGGER User’s Manual (IM 04D05C01-62E).

For MXLOGGER
1.	 Start the MXLOGGER.  For details, see the MXLOGGER User’s Manual (IM 

WX103-01E).

2.	 Start the monitor server.  For details, see the MXLOGGER User’s Manual (IM 
WX103-01E).

For GateCONTROL
	 Start the GateCONTROL.  For details, see the GateCONTROL User’s Manual (IM 

WX1-07E).

For GateEye
	 Start the GateEye.  For details, see the GateEye User’s Manual (IM WX1-01E).
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2.1	 Starting AddObserver Panel

Procedure
Select Start > Programs > YOKOGAWA DAQWORX > AddObserver Runtime > 
Panel.  
AddObserver Panel starts, and the Panel screen is displayed.  

		

Note
When installing AddObserver Panel from the AddObserver, select Start > Programs > 
YOKOGAWA DAQWORX > AddObserver > Panel.  

Chapter 2	 Monitoring with AddObserver Panel
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2.2	 Opening the Panel, Connecting to the Monitor 
Server, and Checking the Communication 
Status

Opening the Panel
Procedure

1.	 Choose File > Open.  

					   

	 The Open dialog box is displayed.  

					   

2.	 In the Look in list, select the location of the desired file, then in the Files of type 
list select Gadget File (*.gob), and finally, in the File name box type or select the 
name of the desired file.  

Note
•	 A maximum of 16 panels can be opened at the same time.  
•	 If you open a panel on which a monitor window was added and created using 

ADDOBSERVER Builder, the sub windows are also opened at the same time.  However, the 
sub windows set to hide are not opened.

•	 There are two file types associated with this software, .gob and .cob.  Only the .gob files can 
be opened by the panel.  The .gob and .cob files exist as a pair.  If you delete a .cob file or 
change its name, the corresponding .gob file will become unreadable.  

3.	 Click Open.  The selected panel opens.  
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Connecting to the Monitor Server
If you have already established a connection to the monitor server, the software 
automatically accesses the connection when you open a panel.  

Note
•	 To establish a connection ahead of time, follow the instructions in section 1.4, “Connecting 

to the Monitor Server” before opening a panel.  
•	 The measured data displayed in the panel is linked to the objects used when the panel was 

created with the development tool.  If the measured data transmitted to the monitor server 
on the DAQ32 Plus, DAQEXPLORER, DAQLOGGER, MXLOGGER, GateCONTROL, or 
GateEye changes, the measured data displayed in the panel also changes.  

Checking the Communication Status
Procedure

Choose View > Comm. Status.  

		

The Communication Status window is displayed.  

		

Status

Host name
Server type

The contents of the Communication Status windows consist of the following three items.  
•	 Server Type

			 

DAQEXPLORER monitor server

DAQ32 Plus monitor server

DAQLOGGER monitor server

Failed or unrecognized connection

MXLOGGER monitor server

GateEye

GateCONTROL

•	 Host Name  
	 The name of the connected host.  

•	 Status

			   (Yellow) Connection not complete.  Attempting to connect.  

(Red) Connection failed.

(Blue) Connection successful.

2.2  Opening the Panel, Connecting to the Monitor Server, and Checking the Communication Status
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2.3	 Switching Label Displays

You can switch a label to display the channel number, tag number, or tag comment.  

Procedure
Select Channel No., Tag No., or Tag Comment from the View menu, or click the 
Channel No., Tag No., or Tag Comment buttons on the toolbar.  The label displays will 
change accordingly.  

		  	
Tag Number

Channel Number

Tag Comment

Note
The View menu’s Channel No., Tag No., and Tag Comment commands are only available when 
a panel is open.  
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2.4	 Pausing and Resuming the Panel Display

Pause and resume the display update during monitoring.  

Pausing the Panel Display
Procedure

Select File > Pause, or click the Pause button on the toolbar.  The panel’s display 
pauses.  

		  		

Pause button

Resuming the Panel Display
Procedure

While the display update is paused, select File > Pause, or click the Pause button on the 
toolbar.  The panel’s display resumes.  

		  		

Pause button

Note
You can change the display format for trend graphs, extended trend graphs, and X-Y graphs 
while the panel display is paused.  For details, see section 2.7.  
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2.5	 Disconnecting/Reconnecting the Monitor 
Server

Disconnecting from the Monitor Server
Procedure

Select File > Disconnect, or click the Connect/Disconnect button on the toolbar.  

		  		

Connect/Disconnect button

Reconnecting to the Monitor Server
Procedure

While the server is disconnected, select File > Connect, or click the Connect/
Disconnect button on the toolbar.  

		  		

Connect/Disconnect button

Note
You can change the display format for trend graphs, extended trend graphs, and X-Y graphs 
while the monitor server is disconnected.  For details, see section 2.7.
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2.6	 Restricting Operation of Out Objects

Out objects can only be operated by users who can log in at or above the protection level 
specified for the object (0, 1, 2, 3), and is disabled for users who cannot login. 
If the protection level is 0, operation is not restricted. 
A protection level can be set for the following objects. 
•	 Temperature controller parts
•	 Numeric out objects
•	 Selectable out objects

Protection is enabled when the panel file specified by the user in AddObserver is opened. 
The user name and password are entered, and login succeeds only if there is a match. 
If another user is logged in, usage is restricted to the protection level of any user logging 
in thereafter. The panel file is restricted by the protection level of the user from login to 
logout, or of any subsequent user from that user’s login to logout. When no users are 
logged in, only objects of protection level 0 can be operated. 

Logging In
Procedure

1.	 From the Protect menu, choose Login. 

					   

2.	 Enter the user name and password in the dialog box and click the Login button. 

					   

Logging Out
Procedure

1.	 From the Protect menu, choose Logout. 
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2.7	 Changing the Trend Graph, Extended Trend 
Graph, and X-Y Graph Display Method

When a graph (Trend Graph, Extended Trend Graph, or X-Y Graph) is included in the 
panel, the graph’s display format can be changed in the following instances (when the 
graph display change toolbar is displayed).  
•	 When the panel display is paused (section 2.4)
•	 When the monitor server is disconnected (section 2.5)

The following is a description of the main display items.  Items not explained herein are 
the same as for the DAQ32 Plus, DAQEXPLORER, DAQLOGGER, MXLOGGER, or 
GateEye.  Refer to the respective user’s manual for those items.  

Graph Display Setting Toolbar Items
•	 Alarm2

•	 Zoom In2/Zoom Out2

•	 User Zone1/Edit Zone1/Full Zone1/Slide Zone1/Auto Zone1/Multi-Axes Zone1

•	 Normal Line/Medium Line/Thick Line
•	 Grid density (three types)
•	 Clip
•	 Grid color/Background color/Curtain1/Scroll bar1

1	 Trend Graph only
2	 Trend Graph and Extended Trend Graph only

Note
The extended trend graph can display 1600 channels, but the speed of the display update may 
decrease as the number of display channels increases. 

Procedure
1.	 Pause the panel display or disconnect the monitor server (for details, see section 

2.4 or 2.5).  The trend graph display icons are displayed.  

					   

Trend graph display setting toolbar

					   

Alarm

 Zoom Out
 Zoom In

 Edit Zone
 User Zone

 Slide Zone
 Full Zone

 Multi-Axes Zone
 Auto Zone

  Medium Line
 Normal Line

 Clip
 Thick Line

Grid Density
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•	 Displaying Alarms
	 You can turn alarm displays ON and OFF.  

2.	 Click the Alarm button on the toolbar.  The alarm status (tag) for each channel 
is displayed.  However, no alarms will be displayed if the data being read has no 
alarm data.  

					   

Alarm status

•	 Zooming In and Out on the Time Axis
	 You can adjust the time axis of the displayed waveform.  

2.	 Click the Zoom In or Zoom Out button on the toolbar.  The waveform is zoomed 
in and out along the time axis (horizontally).  

2 X Magnification

1/2 X Magnification

Note
•	 There are five zoom in levels: 1, 2, 5, 10, and 20.  
•	 There are nine zoom out levels:  1/1000, 1/500, 1/200, 1/100, 1/50, 1/20, 1/10, 1/5, and 1/2.  

However, since the displayable zoom factor varies depending on the number of pixels in the 
area of the displayed waveform, the zoom factor changes with the size of the panel screen.  

•	 Depending on the zoom factor, the date and time format is automatically switched (for 
example, MM/DD HH:MM or HH:MM:SS etc.)  

2.7  Changing the Trend Graph Display Method
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•	 Selecting a Y-Axis Display Zone
	 You can change the waveform display method.  

2.	 Click User Zone, Edit Zone, Full Zone, Slide Zone, Auto Zone, or Multi-Axes 
Zone on the toolbar.  

	 User Zone
	 Set the y-axis as a user zone.  This causes the zone to be uneditable using the panel.  

			 

	 Edit Zone
	 Set the y-axis as an editable zone.  The zone can be edited in the trend graph’s zone 

display area.  In the zone display area, drag the handle on the upper or lower edge of 
the zone bar to change the zone.  

			 

Drag the handle on the upper edge

Drag the handle on the lower edge

Zone bar

Zone display area

	 Full Zone
	 Assigns the zone to all the currently displayed waveforms.  

			 

2.6  Changing the Trend Graph Display Method
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	 Slide Zone
	 Unifies the widths of each waveform’s zone, then staggers the starting position of 

each zone.  

			 

	 Auto Zone
	 Accounts for the number of displayed waveforms and divides up their waveform 

display areas equally.  

			 

	 Multi-Axes Zone
	 Displays multiple y-axes (scales).  By dragging the zone bar/y-axis of the waveforms 

whose Waveform Display ON/OFF Boxes are ON, you can turn the y-axis display ON 
and OFF.  

			 

Click the waveform display 
ON/OFF button

2.6  Changing the Trend Graph Display Method
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•	 Changing the Line Thickness
	 You can change the line thickness of the displayed waveform.  The default setting is 

Normal Line.  

2.	 Click the Normal Line, Medium Line, or Thick Line button on the toolbar.  

					   

Medium Line

Thick Line

•	 Changing the Grid Display
	 You can select one of three grid types.

			 

Switch the grid density 

•	 Applying a Display Limit (Clip)
	 You can specify how waveforms outside of the display range are displayed.  

2.	 Click the Clip button on the toolbar.  

					   

With Limit Applied Without Limit Applied

	 The displayed area of the waveform along the y-axis is limited by the specified 
minimum and maximum range values.  Measured values lower than the minimum 
are displayed at the minimum value of the scale, and values higher than the 
maximum are displayed at the maximum value of the scale.  

2.6  Changing the Trend Graph Display Method
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•	 Grid Color/Background Color/Curtain/Scroll Bar
	 The grid color, background color, and curtain can be adjusted while connected to 

the monitor server or while the panel display is not paused.  The scroll bar is only 
available when disconnected from the monitor server or when the panel display 
update is paused.

Grid color adjuster

Background
color adjuster

Scroll bar Curtain

	 Grid Color Adjuster
	 Adjusts the brightness of the grid.  

	 Background Color Adjuster
	 Adjusts the brightness of the background.  

	 Curtain
	 Hides or reveals the zone display area.  

	 Scroll Bar
	 Adjusts the position of the displayed waveforms. 

	 Changing the X-Y Graph Display Method
	 If the X-Y graph’s Clip property is turned ON (blue) in AddObserver, the X-Y graph 

displays the most recent data position. 

			 

Scale of the active waveform

Position of the waveform’s most recent data

Grid color adjuster
Background color adjuster

Click a waveform to select the 
active waveform.

Note
The time for display updating may increase since more time is required for plotting waveforms 
of thicker lines. 

2.6  Changing the Trend Graph Display Method
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2.8	 Operating the Tab Display

The objects that have been set to tab display on ADDOBSERVER Builder are displayed 
as follows:

		

Scroll when all the tabs cannot be displayedSelect a tab to switch the display



2-15IM WX83-01E

M
onitoring w

ith A
ddO

bserver Panel

1

2

3

App1

App2

Index

2.9	 Operating a Numeric Out Object

The numeric out object sends numerical values to the I/O Channel host.  
The numeric out object displays the values from the channels corresponding to output 
channels. 

Procedure
1.	 If you click a numeric out part in AddObserver panel whose direct output property 

was turned OFF in AddObbserver Builder, the following dialog box appears. 

					   

2.	 Change the value, then click the Send button. 

	 Numerical values are sent to the I/O Channel host.  

	 If you click a numeric out part in AddObserver panel whose direct output property 
was turned ON in AddObbserver Builder, the dialog box is not displayed, and the 
display area of the numeric out part becomes a numeric input screen. 

					   

Note
•	 If an error occurs in I/O Channel, the error is not displayed.  Errors are likewise not 

displayed when communication with the server (I/O channel host) is broken, or if there is a 
problem between the server and connected instruments. 

•	 If communication with the monitor server fails for some reason such as a cable becoming 
disconnected during transmission, the output values are not resent even if the cable is 
reconnected.  

•	 If the server (GateCONTROL) determines that the output value falls outside of the range on 
the instrument (temperature controller) the value is not sent to the instrument.  
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2.10	 Operating the Selectable Out Object

The selectable out object is used to select strings to which numerical values are 
registered and send them to the I/O Channel host.  The selectable out object selects 
values from channels that correspond to output channels for strings registered on the 
builder and displays them. 

Procedure
1.	 If you click a selectable out part in AddObserver panel whose direct output 

property was turned OFF in AddObbserver Builder, the following dialog box 
appears. 

					   

2.	 Click the list button to select a character string, then click the Send button. 

	 The corresponding numerical value is sent to the I/O Channel host.  

	 If an error occurs in an I/O Channel, the error is not displayed.  Also, if the value 
from the channel corresponding to the output channel is not registered, nothing is 
displayed.  

	 If you click a selectable out part in AddObserver panel whose direct output 
property was turned ON in AddObbserver Builder, the dialog box is not displayed, 
and the display area of the selectable out part becomes a setting screen. 

					   

Note
•	 If an error occurs in I/O Channel, the error is not displayed.  Errors are likewise not 

displayed when communication with the server (I/O channel host) is broken, or if there is a 
problem between the server and connected instrument.  

•	 If communication with the monitor server fails for some reason such as a cable becoming 
disconnected during transmission, the output values are not resent even if the cable is 
reconnected.  

•	 If the server (GateCONTROL) determines that the output value falls outside of the range on 
the instrument (temperature controller), the value is not sent to the instrument.  
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2.11	 Operating Temperature Controller Parts

The temperature contoller is a GateCONTROL-specific object.  The objects and channels 
assigned using the models set in GateCONTROL are different, and only existing 
channels are displayed.  Temperature controller parts consist of numeric out, selectable 
out, alarms, digital meters, and other objects, and clicking numeric out displays a dialog 
box from which you can edit or send values.  

Procedure
1.	 Click a component object of the temperature controller part created in 

AddObserver builder. 

	 If you click a temperature controller part in AddObserver panel whose direct 
output property was turned OFF in AddObbserver Builder, the following dialog box 
appears. Enter a setting and click the Send button. 

					   

	 If you click a temperature controller part in AddObserver panel whose direct output 
property was turned ON in AddObbserver Builder, the dialog box is not displayed, 
and the display area of the temperature controller part becomes a numeric input 
screen. 

Loop switching button
Enabled when there are 
multiple loops

PID number
AUTO/MANUAL, or
AUTO/MANUAL/CASCADE

PV value

PV events
TIME events

Program time

Segment number

Pattern number

SP/OUT display button
Switches between existing 
SP values and OUT values

One from the following list is displayed here: 
RESET, PROGRAM, LOCAL, RESET, PRGRM1, 
PRGRM2, CASCADE, LOCAL, RELEASE, HOLD, 
ADVANCE, ADV.EXEC.  
When sending the ADVANCE command, select ADV.EXEC.

One from the following list is displayed here: LP1.SP, LP1.OUT, 
LP1CLUT, LP1.HOUT, LP2.SP, LP2.OUT, LP2.COUT, LP2.HLUT. 
AUTO/MANUAL or AUTO/MANUAL/CASCADE

RUN/STOP

OPEN/CLOSE

SP number

REMOTE/LOCAL

For the UP750

For the US1000 For the UT750
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Note
•	 If an error occurs in I/O Channel, the error is not displayed.  Errors are likewise not 

displayed when communication with the server (I/O channel host) is broken, or if there is a 
problem between the server and connected instruments.  

•	 If communication with the monitor server fails for some reason such as a cable becoming 
disconnected during transmission, the output values are not resent even if the cable is 
reconnected.  

•	 If the server (GateCONTROL) determines that the output values fall outside of the range on 
the instrument (temperature controller), the values are not sent to the instrument.  

2.11  Operating Temperature Controller Parts
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2.12	 Playing, Stopping, and Acknowledging Alarm 
Sounds

You can perform the following operations on panels that have alarm sounds specified.
•	 Stop the alarm sound (Off).
•	 Play the sound of alarms that have not been acknowledged (On).
•	 Acknowledge alarm sounds (ACK)

Procedure
1.	 Choose Alarm Sound > On (or Off) or ACK.
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2.13	 Closing the Panel

Procedure
1.	 Disconnect from the monitor server.  For details, see section 2.5.  

2.	 Select File > Close, or click the Close button on the right corner of the title bar.  

					     		

Close button
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2.14	 Exiting AddObserver Panel

Procedure
1.	 Choose File > Exit.  

					   

2.	 If there are no panels open that are connected to a monitor server, AddObserver 
Panel closes.  

	 If any panels are currently connected, a confirmation dialog box appears.  Click 
OK to close the connection.  

					   

	 Then choose File > Exit once more to exit the program.  
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Chapter 3	 Responding to Error Messages

3.1	 Error Messages and Their Corrective Actions

The following messages may appear during operation of the software.  This section 
describes the meanings of the messages and the appropriate corrective actions.

Warnings
Code Comment Corrective Action
W3902 COB file not found. -
W3903 Too many connections.  The AddObserver can only connect with up to 16 monitor 

servers.  Close an open panel to decrease the number of 
connections.  

Messages
Code Comment Corrective Action
M3553 Connections open.  -

Close all connections?
M3566 Successful in login. -
M3567 Password is not accord 

with user name.
Enter the correct user name and password.

M3901 File not checked. 
OK to continue?

Check and fix the data using the AddObserver 
Buider1  Please contact your sales representative.  

1	 Please inquire with one of our representatives for more information on the AddObserver Builder.  
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3.2	 Checking the Version of the AddObserver 
Panel

Procedure
	 Choose Help > About.  

					   

	 The version number and other information is displayed.  

				    	

Version

Company name

User name

License number
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